Building trust every day  Rockwell Collins Museum
 

Jul-30 ∑∑∑
233D Transmitter Restoration Project

 
Mike and his sidekicks finished the control and 3 phase supply connections and everything looks good and appears to check out. High Voltage system appears to be working properly; only problem is the annoying hum from the contactors. I think we can reduce some of that by cleaning the pole pieces. The big filament relay also needs the same treatment. The manual says to use gasoline, but I think we will have to find an alternate solvent.

Since we are getting no current indication on the exciter plate current meter, I was not sure that we were getting plate voltage. Mike and Kelly verified continuity and Mike hooked up a variable supply to verify that the current meter was working properly.

There is no voltmeter circuit for the intermediate voltage used for the plates on the exciter 813s (assumed to be half the HV.) I expected there would be some small value of idling current even in the unkeyed condition. I discovered that I had not connected the plate caps to the 813s from the grid tuning network. But even after those were connected, still no plate current shown on the meter.

One major problem is keying circuit in the exciter. The tube that was used as the keyer in the original system has been replaced with an octal based relay. An RF choke, two caps and a 25K resistor have been added in the line to the rack connector that feeds the relay coil. Rod captured the wiring on the relay and it appears that it was never completed because it doesnít do anything as wired. Mikeís going to chase the circuit to see if he can get it worked out.

Other major problem is the Autotune channel select system. When we brought the system power up initially, the Autotune motor ran and turned the Autotune units on the exciter, but it did not respond to channel selections from the Tone control chassis dial. Then it stopped running and it was determined that fuses F2 and F3 on the Telco chassis were both blown. Jules is chasing that circuit; I donít think the fuses are in the 3 phase supply circuit used to power the motor. We need to document the sequencing used for channel/mode selection and verify each path is correct through the Telco system.

Jim