Building trust every day  Rockwell Collins Museum
 

Mar-12 ···
233D Transmitter Restoration Project

 
I don’t have anything significant for the blog this week, but I wanted to share some thoughts with the active team members.

I have not done a very good job with sharing information with the team. I seem to get stuck with some of the nit-picking little things and miss some of the big picture things that really need attention. Like the Autotune motor shaft coupler: I had struggled for an hour or so last week trying to get it off because we really needed the coupler off so we could try running the motor without beating something to death. Jules came in today and got the thing off in about 15 minutes with some pretty limited tools.

Mike and I have been struggling with primary power distribution for the last week or so. I feel guilty because I tried to tie everything together on a big total systems drawing about a year ago, but never really finished up all the interconnects and so it is really difficult to troubleshoot. The old drawings are fairly accurate but there are a few of what appears to be errors that complicate understanding the way all the relay logic works.

The RF bay is a problem because the Telco Relay Chassis that we have is for the CW version and everything else is for the Phone version. For example, the RF final filament supply is unit “AK”. We looked for wires to that chassis and could find no reference to anything going to the 208 input to that chassis on terminals 13 and 14. But there was a wire going to 14 BK which was the “phone” version. So I think if we do the translations, we can track the lines.

Of course there are a couple of “mysteries”. One wire goes to 14 BM which is really terminal strip AM in our transmitter, but there are only ten terminals on the strip. Then I was tracking a 208 line through the RF bay and found it eventually connected back to the power control chassis where it connected to the secondary of a 24 VAC control transformer. Pretty sure that is an error!

Good news is that we’ve got all the wiring (except a damaged wire to the bias supply) between the bays hooked up and there have been no arcs or sparks yet.

Real test will be when Jules brings the Telco relay chassis back in next Wednesday. Turns out that thing appears to control a lot more than just the Autotune function. The rotary dial in the modulator bay, (or one in a remote control) will bring up transmitter power or shut it down. So the Telco chassis is really pretty much the “central processor” for the rig.

I’m starting 3x5 cards with task pinned to the workbench back to try to keep track of things that need to be done. Seems as though every time one thing gets done, two more pop up.

Sure would appreciate any suggestions on how to move things along. Don’t think we have any schedule but sure would like to get things running by June. Of course, this time last year I thought we would be on the air by August. We probably need a program manager to shoot the engineers and deliver the product. Milestones never meant a lot to me!

J2